Upgrading to Unity 5.6.0b7

I just came across a problem with the API updater in Unity 5.6.0b7. Firstly it doesnt show you the errors so you need to click in the console as soon as you notice an error then screenshot to find out the errors. In my case it couldnt update the Oculus framework, it was quite a simple fix in the end, I went into OVRMoonlightLoader and OVRPlatformSettingsEditor and replaced all occurrences of PlayerSettings.bundleIdentifier with  PlayerSettings.applicationIdentifier

Leave a Reply